Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Maureen Maureen

Synced prototype - assets not shown in Inspect mode

 Hi all,

I've synced and exported all my artboards from Sketch to Invision using Craft Manager. Yet when I go into Inspect mode to export my assets, I get a messages saying: "Select assets for export. Send your designs to InVision with Craft Sync. All of your exported layers and slices will appear here." I don't know what I'm doing wrong - my artboards are synced with Invision and everytime I change something in Sketch, I can update my prototype just fine.

Just some more infos that might help:

  • Sketch version 49.3
  • 27 artboards, export set on: @2x SVG / 1x PNG
  • I've already tried creating a new prototype, syncing and updating all artboards several times etc.

Could someone please help me out? All help is greatly appreciated!

Thanks so much

 

1

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

Hi Maureen,

Thanks so much for reaching out on Community about this issue. Can you please provide the following information?:

     1. What operating system are you using? Please include the version (e.g. macOS 10.12.1 or Windows 10).
     2. Does this occur when exporting at both 2x and 1x?
     3. Can you please confirm what versions of Craft Sync and Craft Manager you are using?
        (For help finding which Craft plugin versions you're currently using or to check for updates, please read this guide.)

Look forward to hearing from you and being able to assist you further.

Have a wonderful day,

Shaina

0

Maureen
InVision ambassador Maureen , ambassador
Comment actions Permalink

Hi Shaina,

Thanks for reaching out!

Here is the information you've asked for:

1. macOS High Sierra, v. 10.13.3

2. Yes I tried both options

3. Craft Manager = 1.0.49

I did notice that after trying multiple times I now managed to see some assets in Inspect Mode, but most of them only show "sync in progress".

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador Edited
Comment actions Permalink

Hi Maureen,

Thanks so much for providing that information! It appears as if you are on an outdated version of Craft Manager. This could be causing the issues that you are facing. 

Can you please preform the following?:

     1. Click the Craft icon in the MacOS menu bar, to the left of the clock. 
     2. Click the cogwheel at the top right of the Craft Manager window, and choose Preferences.
     3. View the version number located in the window that opens, and click Check for Updates.

Please let me know if you are still having issue after updating to the newest version of Craft Manager. If so, you may need to preform a comprehensive uninstall and reinstall of Craft Manager.

Look forward to hearing from you,

Shaina

0

join the conversation

to comment, sign up or sign in.