Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Maureen
Maureen Updated

Synced prototype - assets not shown in Inspect mode

 Hi all,

I've synced and exported all my artboards from Sketch to Invision using Craft Manager. Yet when I go into Inspect mode to export my assets, I get a messages saying: "Select assets for export. Send your designs to InVision with Craft Sync. All of your exported layers and slices will appear here." I don't know what I'm doing wrong - my artboards are synced with Invision and everytime I change something in Sketch, I can update my prototype just fine.

Just some more infos that might help:

  • Sketch version 49.3
  • 27 artboards, export set on: @2x SVG / 1x PNG
  • I've already tried creating a new prototype, syncing and updating all artboards several times etc.

Could someone please help me out? All help is greatly appreciated!

Thanks so much

 

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

1

comments

Sort by

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Maureen,

Thanks so much for reaching out on Community about this issue. Can you please provide the following information?:

     1. What operating system are you using? Please include the version (e.g. macOS 10.12.1 or Windows 10).
     2. Does this occur when exporting at both 2x and 1x?
     3. Can you please confirm what versions of Craft Sync and Craft Manager you are using?
        (For help finding which Craft plugin versions you're currently using or to check for updates, please read this guide.)

Look forward to hearing from you and being able to assist you further.

Have a wonderful day,

Shaina

0
Maureen
InVision ambassador Maureen , ambassador

Hi Shaina,

Thanks for reaching out!

Here is the information you've asked for:

1. macOS High Sierra, v. 10.13.3

2. Yes I tried both options

3. Craft Manager = 1.0.49

I did notice that after trying multiple times I now managed to see some assets in Inspect Mode, but most of them only show "sync in progress".

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador Edited

Hi Maureen,

Thanks so much for providing that information! It appears as if you are on an outdated version of Craft Manager. This could be causing the issues that you are facing. 

Can you please preform the following?:

     1. Click the Craft icon in the MacOS menu bar, to the left of the clock. 
     2. Click the cogwheel at the top right of the Craft Manager window, and choose Preferences.
     3. View the version number located in the window that opens, and click Check for Updates.

Please let me know if you are still having issue after updating to the newest version of Craft Manager. If so, you may need to preform a comprehensive uninstall and reinstall of Craft Manager.

Look forward to hearing from you,

Shaina

0
Darren Kurre
InVision ambassador Darren Kurre , ambassador

I am experiencing the same 3 years later with Sketch 72.4 and Craft Manager 1.0.112 both of which say they are up to date.

0
Camille M
InVision ambassador Camille M , ambassador

Hi Darren,

So sorry to hear that you’re running into this issue! Thanks for providing the details you have here in Community for our team to use for further troubleshooting.

I’m opening a ticket on your behalf with our Support team so they can troubleshoot with you internally, as we'll need to get a copy of your file to investigate further. Please keep an eye out for an email from one of our Support agents soon.

I apologize for any frustration and disruption that this issue is causing you!

Thanks for hanging in there,
Camille

0
Catherine Weitzenkorn
InVision ambassador Catherine Weitzenkorn , ambassador

Wow! I was on this thread 3 years ago and it's still an issue in Invision?!

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

Hi Catherine, 

I've not been able to reproduce any issues with Inspect data generating on my end. So that our Support team can look into this further, could you please provide some further details? 

  • If you're comfortable/able to share here, could you please provide some screenshots or a screen recording showing this issue occurring, especially of any error messages you might see?
  • How are you uploading your source files? Synced via Craft from Sketch or Photoshop, or published from Studio?
    Please keep in mind that Inspect data is not available for screens that have been manually uploaded via the web app in your browser.
  • Which versions of Craft, Sketch or Photoshop, or Studio are you running? 
  • Could you please confirm your browser and OS details by going to www.whatsmybrowser.org, clicking the “Copy” button, and pasting the link it gives you into your reply?

Looking forward to your reply!

Best
Raynor

0
Kaushal
InVision ambassador Kaushal , ambassador

I am facing the same issue. I have Out of all 12 exported layers only 5 is showing in inspect elements/assets section. I have performed all above steps you have suggested in thread. But still the same issue. 

0
Raynor B
InVision ambassador Raynor B , InVision Employee , ambassador

I'm sorry to hear that you were having trouble with Assets in Inspect, Kaushal!

I see that you already have a ticket open regarding this, so if you have any updates or additional questions regarding this issue, please feel reply on your ticket and someone from our Support team will be able to assist you directly. 

Thanks, Kaushal!

Best,
Raynor

If anyone else is experiencing this issue, please submit a support request to report the issue you’re encountering.

0

join the conversation

To comment, sign up or sign in.