Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Che-Chuen Ho
Che-Chuen Ho Updated

InVision Studio: "Unable to fetch user's list of organizations" error or Black, Unresponsive screen when clicking Upload/Publish

Affected Version: 0.10.40


  1. Created a prototype using Studio and published it to InVision on 3/30/2017
  2. On 4/6/2017, opened the same prototype in Studio and received an error: Unable to fetch user's list of organizations (I have my Studio connected to an Enterprise account)
  3. Close the error, and Studio seemed to behave normally
  4. Finished my edits, and clicked the Upload/Publish button. Studio window went all black and became unresponsive.
  5. Closed Studio and re-opened. Received the same error as Step 2, with the same behavior as Steps 3 & 4.
  6. Signed out of Studio, closed it, re-opened Studio and signed back in. Did not receive error and Studio behaved normally.
  7. Attempted to Upload/Publish, and Studio did not seem to remember that I had published this prototype before. The blue button said "Publish" and not "Update"
  8. Clicked Publish, and received error: Publishing error. Now clicking the Upload/Publish icon in Studio results in a black, unresponsive screen


  • I had to sign out and sign back in to Studio twice more in order to restore proper functionality.

Opened a support ticket. Will update as I learn more.

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.



Sort by

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Che-Chuen Ho,

Thanks so much for working with our Support team on this issue. It appears as if you were able to solve your issue by signing out, and back into Studio as mentioned in your post above.  We're happy to hear that signing out fixed your issue with Publishing. We apologize for the trouble in getting everything worked out and for the inconvenience this may have caused. 

We most often see that error when users are offline or their connection is failing to contact the InVision servers. Studio requires online access to function properly and will periodically contact our servers for responses. Usually this error is inconsequential (unless you are actively syncing). 

If you should run into trouble again, please don't hesitate to post here or reach back out to us directly in Support. Happy to help anytime!

Have a wonderful day,



join the conversation

To comment, sign up or sign in.