Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Ida Håkonsson
Ida Håkonsson Updated
Completed closed thread

Studio: View prototype in landscape when uploaded

I want to share a prototype I made in Studio with my colleges. The prototype is made in landscape-mode, and works fine inside Studio. But online and on the invision app it will only show as portrait. Is there a workaround, other than rotating the hole project? 

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

official comment

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Justin,

It appears as if our engineers are actively working on a resolution to this issue. I will open a ticket on your behalf as well with our Support team so that they can keep you updated on a fix for this issue. Please look for a message from them soon.

Have a great day,

Shaina

If anyone else is experiencing this issue, please contact our Support team directly here.

 
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Ida,

I'm sorry to hear that you're running into this issue. So I can take a closer look into this for you, could you please provide me with the answers to the below questions: 

     1. Can you please update Studio to the latest version (0.10. 40)?
     2. What operating system and version are you using?

Thanks,

Shaina

0
Jonas Hermanns
InVision ambassador Jonas Hermanns , ambassador

I have the same Problem. Ich made my prototype in lanscape-mode. When I put it online it's a portrait. Studio 0.10.60 MacOS High Sierra 10.13.4

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Jonas,

Thanks for providing that information. I would like for our Support team to take a closer look at this issue for you based on the details you've provided. I will be opening a ticket on your behalf. Please look for a message from our Support team soon.

Have a great day,

Shaina

0
Ida Håkonsson
InVision ambassador Ida Håkonsson , ambassador

Sorry for late reply! Studio 0.10.40 on MacOS High Sierra 10.13.4.

Note that landscape works fine in the desktop app, but not when its uploaded to https://projects.invisionapp.com/prototype/.. and on inVision mobile app.

 

Ida

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Ida, 

Thank you very much for providing that information. I would also like the Support team to take a look at your specific use case.

I will open a ticket on your behalf with our Support team. Please look for a message from them soon.

Best,

Shaina

0
Justin Fancourt
InVision ambassador Justin Fancourt , ambassador

Hi, has this ever been resolved? I have just published a prototype in landscape from Studio Version 0.90.10 to my account, but only shows in landscape... MacOS Sierra 10.12.6 

1
Gonzalo Caceres
InVision ambassador Gonzalo Caceres , ambassador

I have the same Problem. in the browser Safari ou Chrome is not posible look the prototype in landscape version :

https://projects.invisionapp.com/prototype/paysage-infos-generales-v1-cji5nzmot0067i101xio449r7 

Sierra 10.12.6 (16G1408)
Safari  11.1.1 (12605.2.8)
Chrome 67.0.3396.79

Thank you for the resolution problem.

Best,

Gonzalo

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Gonzalo,

So sorry to hear that you're running into this same issue. Thank you very much for opening a ticket with our Support team! They will be able to keep you in the loop on any updates here.

Have a great day,

Shaina

0
Stefanie Scholz
InVision ambassador Stefanie Scholz , ambassador

I also have this problem, made a prototype with StudioApp for iPhoneSE in landscape view but as soon as I upload the online version is in portrait mode and the viewing mode can't be changed. Prototypes made with the online tool can be changed without problems.

 

Studio 0.91.20

iMac running Sierra 10.13.4

 

Best, 

Stefanie

 

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Stefanie,

I’m very sorry for the trouble with the orientation! Our Support team has been able to replicate the behavior where the landscape orientation of certain artboards are published as portrait after syncing with the InVision web app. This is not intended behavior and is an issue that our Engineering Team is investigating.

I’m going to go ahead and open a ticket on your behalf with our Support team so that they can gather more details from you. Please look for a message from them soon. As soon as we have any new updates from Engineering, we’ll be sure to share them in this Community thread, and in your ticket.

Thanks for your patience,

Shaina

0
Chris Johnston
InVision ambassador Chris Johnston , ambassador Edited

I am also running into this problem.

I have created artboards in InVision Studio for iPad. I manually switched them to landscape but when i publish, it remains portrait. 

Let me know if there is a solution. 

 

Thanks!

Chris

0
Lala Galindo
InVision ambassador Lala Galindo , ambassador

Hi Chris!

Sorry you're going through this issue! Please contact Support team directly here.

Lala

 

0
Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Chris,

Can you please provide the following information so that we can look into what might be causing this?:

     1. What version of Studio are you using?
     2. Can you please provide a screenshot of your "About this Mac" overview?
     3. Can you please provide a screencast displaying the issue you are encountering?

Look forward to hearing from you,

Shaina

0
Armando Bayer
InVision ambassador Armando Bayer , ambassador

Hi,

I also have  this problem.

I have created artboards in InVision Studio 0.98.1 for iPad Air/ Mini in landscape format but when i publish, it appears in portrait format. 

Let me know if there is a solution. 

0
Beth Vanderkolk
InVision ambassador Beth Vanderkolk , ambassador

Hey Armando,

It appears as if our engineers are actively working on a resolution to this issue. I will open a ticket on your behalf as well with our Support team so that they can keep you updated on a fix for this issue. Please look for a message from them soon.

Have a great day,

Beth

If anyone else is experiencing this issue, please contact our Support team directly here.

 

 

0