Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Catherine Weitzenkorn

WebGL is enabled for Chrome but still getting an error

When attempting to create a new Freehand , I get the 

Warning: WebGL not supported

Your browser does not seem to support WebGL.
Find out how to get it here.

 

However, I have already enabled it in chrome://flags and restarted the browser. 

Any suggestions

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

Sort by

official comment

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi James,

So sorry for the issues here. Thanks for taking the time to provide those details!

It appears as if what you're experiencing may, in fact, be related, a known issue that our Engineering team is continuing to investigate. That being said, I will open a ticket on your behalf with our Support team so that they can keep you in the loop on this issue.

In the meantime, as a workaround, if you switch your default browser to something other than Google Chrome or Microsoft Edge, then completely quit and restart the MS Teams application, this should help.  If not, performing the steps below should help resolve this as well:

  1. Remove each of the Freehand projects from the team by clicking on the dropdown arrow on the project name and selecting Remove. 
  2. Click the + button to add a new Freehand project.
  3. Before selecting a project to add, Sign Out and then sign back in to the Freehand MS Teams plugin as shown in this screenshot.
  4. Select a project to add
  5. The Freehand project should now load just fine

As mentioned, we will absolutely keep you updated with progress on this issue and apologize for the inconvenience.  Please let me know if there's anything I can do to help out in the meantime.

Best,

Shaina

If anyone else is experiencing this issue, please contact our Support team directly here to report.


Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi Catherine,

I see some similar issues reported in the past, but all were resolved. In order to figure out what might be going wrong here, can you please share what operating system and browser versions you are currently on? 

Thanks,

Shaina

0

Catherine Weitzenkorn
InVision ambassador Catherine Weitzenkorn , ambassador
Comment actions Permalink

It is mac OS. Thanks, Shaina. 

0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi Catherine,

Thanks for providing that information. However, I need a bit more detailed information. Can you please provide the following?:

  1. What Mac OS version are you using?
  2. What browser and version of that browser are you using? You can get these details by going to http://www.whatsmybrowser.org/, clicking “Copy”, and pasting the link it gives you here.

Look forward to helping you further,

Shaina

0

Catherine Weitzenkorn
InVision ambassador Catherine Weitzenkorn , ambassador
Comment actions Permalink

Hi Shaina, 

I'm using

1. mac OS Sierra,

2. and Chrome 65. 

Thank you for your help!

Catherine

 

 

0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi Catherine,

Thanks for providing that information! If possible, please visit http://webglreport.com/ and send a screenshot. That website will test your browser's WebGL settings and will give us some useful information to work from.

The link above should provide us with your GPU information that I would like to gather in order to investigate if Chrome blacklists your GPU/driver combination for WebGL. However, if you have trouble loading http://webglreport.com/, could you follow these steps:

  1. Click Start.
  2. On the Start menu, click Run.
  3. In the Open box, type "dxdiag" (without the quotation marks), and then click OK.
  4. The DirectX Diagnostic Tool opens. Click the Display tab.
  5. On the Display tab, information about your graphics card is shown in the Device section. Please send a screenshot.


After trying that, are you still having issues?

Best,

Shaina

0

Catherine Weitzenkorn
InVision ambassador Catherine Weitzenkorn , ambassador
Comment actions Permalink

Hi Shaina, 

The following is what I gathered on the webglreport site, and further below is a screenshot showing WebGL is enabled in chrome. 

Is this indicating a video drivers issue?

 

 

In chrome WebGL is enabled: 

0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi Catherine,

Since GPU is used for WebGL, certain checks are performed by the browser to ensure compatibility. At times, this could lead to WebGL not being available if there was some sort of validation error. It sounds as if your GPU should be fully compatible with WebGL. Unfortunately, it seems as if there was some sort of Conflict with Chrome. 

When you have a moment, I would recommend disabling use hardware acceleration setting in Chrome as at times it could cause issues with WebGL as well. 

     - (Menu> Settings> Show Advanced Settings > System menu) to see if that works.

Let me know if you continue to have issues with this after. If this doesn't solve things, I will happily connect you with our Support team to troubleshoot further.

Thanks,

Shaina

0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi Catherine,

I just wanted to follow up with you to let you know that I've recently had a conversation with our Support team in regards to this issue. They have request that I open a ticket on your behalf so that they can gather all pertinent information from you in order to further investigate this problem.

Please look for a message from the Support team soon. They will keep you in the loop about the issues you are facing with WebGL here.

Thanks,

Shaina

0

Andrew Gold
InVision ambassador Andrew Gold , ambassador
Comment actions Permalink

Hello,

I am experiencing the same issue in Chrome & Firefox. Please Help!

 




0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi Andrew,

Sorry to hear that you're also encountering this WebGL issue! To better assist you with this issue, please provide the following information:

     1. A screenshot of your About this Mac overview.
     2. Which service are you having problems with due to this WebGL error?
     3. Please visit http://webglreport.com/ and send a screenshot. That website will test your browser's WebGL settings and will give us some useful information to work from.

The link above should provide us with your GPU information that I would like to gather in order to investigate if Chrome blacklists your GPU/driver combination for WebGL. However, if you have trouble loading http://webglreport.com/, could you follow these steps:
     1. Click Start.
     2. On the Start menu, click Run.
     3. In the Open box, type "dxdiag" (without the quotation marks), and then click OK.
     4. The DirectX Diagnostic Tool opens. Click the Display tab.
     5. On the Display tab, information about your graphics card is shown in the Device section. Please send a screenshot.

Look forward to hearing from you,

Shaina

0

Andrew Gold
InVision ambassador Andrew Gold , ambassador
Comment actions Permalink

Hi Shaina,

I am experiencing this issue on Windows vs Mac. In the above I sent in, I posted the screenshots you're looking for!

Thanks

0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Hi Andrew,

I apologize for the oversight, but appreciate you clarifying here. Since you have provided all necessary information, I would like for our Support team to dive deeper. Please look for a message from them soon.

Best,

Shaina

0

David Elger
InVision ambassador David Elger , ambassador
Comment actions Permalink

We have several users in our organization running into this exact problem trying to use the Freehand Teams integration.  Most or all are on Windows machines.  Works fine on Web Teams, those that are having problems are desktop Teams users.  Even some desktop Teams users are fine, so it must be local configuration.  Has any resolution been found?  

0

Andrew Gold
InVision ambassador Andrew Gold , ambassador
Comment actions Permalink

David,

I was never able to get this to work in the Web or on the Desktop Client. At least you're having better luck than I am.

0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador Edited
Comment actions Permalink

Hi David,

I apologize for the frustration that this issue is causing for you and your team.

In order to determine the exact issues that you're encountering, our Support team will need some additional information. I will open a ticket on your behalf requesting this information for further troubleshooting. Please look for a message in your inbox soon.

To clarify what Andrew's talking about, it appears as if he encountered an issue that our Engineering team is aware of. The additional information that Andrew provided in his discussion with our Support team has helped tremendously! Providing this kind of information will help our Engineering team reach a solution for this issue quicker.

Best,

Shaina

0

James King
InVision ambassador James King , ambassador
Comment actions Permalink

Hi there,

Having the same issue here every time I try to use freehand. Please help!
(It works in Safari but not in chrome and I'd rather use my chrome.)

Browser info: Chrome 76
Computer info: macOS Sierra 10.12.6
Screenshot for the WebGL report:



Thanks!

0

David Elger
InVision ambassador David Elger , ambassador
Comment actions Permalink

Switching to non-Chrome default browser is not a viable option for us.  I followed exactly the 5 step process Shaina provided as an alternative option and it did not work. Still get the 

Warning: WebGL not supported

Your browser does not seem to support WebGL.
Find out how to get it here.

0

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador
Comment actions Permalink

Sorry to hear that the workaround didn't work for you and your team, David! I have made your Support agent aware of this on your ticket about this issue.

If there's anything we can help you out with in the meantime, please let me know.

Best,

Shaina

0

join the conversation

to comment, sign up or sign in.