Skip to main content
Latest news: [[ newestAnnouncement.title ]] Learn more
InVision Support Home Page
Sign in
InVision ambassador ambassador
Catherine Weitzenkorn
Catherine Weitzenkorn Updated

Fill is not working in Studio

Hi there, 

When I create an object , i.e. a square in Studio, the fill feature is not filling the object. Even when placed before other content. In other words, it's not a positioning issue. 

 

Thanks!

This post is associated with a known feature request: [[ problemTicketSubject ]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

0

comments

Sort by

Shaina Torgerson
InVision ambassador Shaina Torgerson , ambassador

Hi Catherine,

So sorry to hear that you're running into this issue! I will be sure to open a ticket on your behalf with our Support team so that they can further assist you.

Please look for a message from our Support team soon.

Thanks,

Shaina

0
Andy Nisbet
InVision ambassador Andy Nisbet , ambassador

Hello,

 

I've just downloaded the app and the same thing is still happening?  Any update on this at all?

 

Thanks


Andy

0
Beth Vanderkolk
InVision ambassador Beth Vanderkolk , ambassador

Hey Andy,

Can you please send a screenshot of the About This Mac overview? Click the Apple icon > About This Mac.

Thanks!
Beth

0

join the conversation

To comment, sign up or sign in.