×

There was a problem connecting to the server... craft sync network error issue

Trying to upload some artboards to a project from home. (not at work).

I have internet access.

No proxy. 

When I click sync button, from craft plugin I get a mac error:

 

"There was a problem connecting to the server [server name]. 

The server may not exist or it is unavailable at this time. Check the server name or IP address, check your network connection and then try again."

 

The name of the server is a work server. 

I don't know why it would try and upload to a work server....i'm trying to upload to invision. We have an enterprise account, not sure if that is causing it?

0

Comments

Please sign in to leave a comment.

  • Avatar
    Shaina Torgerson

    Hi Richard,

    Thank you very much for reaching out here in Community, as well as submitting a ticket to our Support team. This is an issue that is best suited for our Support team to diagnose due to the user specific details they will need to gather from you.

    I will notify our Support team that you also reached out in Community, and keep an eye on your ticket.

    Have a wonderful day,

    Shaina

    0
  • Avatar
    Casper Holden

    Hi,

    We're multiple people at the office that have the same issues as described when syncing from home. Did you find a solution?

    0
  • Avatar
    Richard Stelmach

    @casper

    I have a seperate ticket logged for this issue but no, the issue has still not been resolved.

    0
  • Avatar
    Casper Holden

    Okay, that's a bit surpricing after 7 month. Hopefully it will be fixed soon.

    I will keep you posted if we find a solution. Thanks.

    0
  • Avatar
    Beth Vanderkolk

    Hey Casper,

    I'd love to have our Support team look into the issue you're experiencing. It may be different than Richard's issue. I'll open a support ticket on your behalf, and someone should reach out to you soon for more details!

    Beth

    0
  • Avatar
    Kathryn Scott

    Hi there, 

    I too have the same problem as described by Richard. This error only occurs when I try to sync outside of my office location. I don't understand why invision is trying to locate my server. I am also using local files from my harddrive.

    Error message: 

    "There was a problem connecting to the server "Server Name".

    The server may not exist or it is unavailable at this time. Check the server name or IP address, check your network connection, and then try again."

    This error message continues to intermittently appear until I restart my machine. It's driving me nuts as I do a lot of remote work away from my office.

     

     

    0
  • Avatar
    Waal aan de Maas

    I also have the same problem when syncing.

    Craft somehow tries to communicatie with a server IP I am not connect to, while syncing an artboard.

    0
  • Avatar
    Shaina Torgerson

    Hi Kathryn and Waal,

    Thanks for getting in touch on Community regarding this issue.  To help us determine what might be causing this issue, there are a few questions we have for the users experiencing issues:

         1. What operating system are you using? Please include the version (e.g. macOS 10.13.3 or Windows 10).
         2. What version of Sketch are you using?
         3. What version of the Craft plugins are you using?
         4. Could you provide a screenshot showing what’s going wrong?

    If you have any difficulties obtaining this information, please reply including as much information as possible.  

    Look forward to hearing from you,

    Shaina

    0
  • Avatar
    Pascal Müller

    Hey, i have the same issue here! Working with InnVision since 4 Years and it became a problem some weeks /Moth ago. We definetly need a fix for this. I think a lot of us are working inside closed company networks but also work on weekends, so this needs to be considered for the next craft manager update. THX :)

    0
  • Avatar
    Pascal Müller

    Weird thing is, Craft-Manager will still sync to the prototype. But it just takes hours. Because Craft-Manager trys to connect to the remote-server, then waits for the timeout (5 Minutes) but then continues to sync if you click "OK". And then it starts over again...searching for server....waiting for timeout.....confirm with "ok".....sync......seaching for server...... i hope you know what i mean

    0
  • Avatar
    Shaina Torgerson

    Hi Pascal,

    Sorry to hear that this is proving to be an issue for you and your team as well. In order to determine what might be causing this for you, we will need to obtain the following information:

         1. What operating system are you using? Please include the version (e.g. macOS 10.13.3 or Windows 10).
         2. What version of Sketch or Photoshop are you using?
         3. What version of the Craft plugins are you using?
         4. What version of Craft Manager are you using?
         5. Could you provide a screenshot showing what’s going wrong?

    Look forward to hearing from you,

    Shaina

    0