Browser not supported

Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Michael Michael

All comments gone :-(

Hi Folks! A client has posted comments in a prototype I made. Now all the comment-buttons/circles are gone or moved somewhere else. This is pretty bad as my client is using the comment function a lot...anyone an idea? Thanks, Michael

0

comments

sort by


Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador

Hi Michael,

Sorry to hear that! Can you share more details on how the project was updated? If screens were deleted, the comments would be deleted along with them.

Thanks,

Shaina

0

Michael
InVision ambassador Michael , ambassador

Hi Shania, thanks for the quick reply. It seems like the comments were moved somewhere outside the viewport....check the attachment. I didn't delete Screens, I just changed the "scale down to browser" preference. Maybe the comments were "kicked" outside the viewport....Check the attachment...thats interesting.....

0

Michael
InVision ambassador Michael , ambassador

I just cant grab them to move them back because they are outside my browser viewport.....

0

Michael
InVision ambassador Michael , ambassador

Just found a workaround.....a bit complicated but it worked in the end....comments are back again.

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador

Hi Michael,

Oh good! Glad you got it to work. Thanks for sharing that screenshot.

Are you able to share your workaround with the Community for future notice, and so that our team can keep tabs on this?

Thanks,

Shaina

0

Michael
InVision ambassador Michael , ambassador

1. Go to the "Screens" Section of your prototype....

2. click on "Comments"

3. click on one comment

4. Now this is important: click on the Image, NOT (!) on the comment spot

5. After clicking the Image/ Screenshot you will be routed to the comment and can rearange it

 

Voila :-)

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador

Hi Michael,

Thanks for sharing that workaround! We do, however, want to get to the root of the issue and help you find a better solution.

I am opening a ticket on your behalf with the Support team so that they can take a better look. Please look for a message from them shortly.

Thanks,

Shaina

0

Zack Howell
InVision ambassador Zack Howell , ambassador

Hi Shaina,

 

I am running into a similar issue. If we replace screens is that the same as deleting them as far as the comments disappearing goes?

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador

Hi Zack,

If you replace a screen, all comments should stay in tact. Please let me know if you are experiencing a different behavior. If so, please provide a screencast of the issue you are encountering.

Thanks,

Shaina

0

join the conversation

to comment, sign up or sign in.