Browser not supported

Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
David Kuspa David Kuspa

How do I get the "Prevent Hotspot Hinting" setting to work?

Hi, is anyone able to get this working? I followed the instructions to go into Share>Link Settings and turn on the "Prevent Hotspot Hinting" setting, but I'm still seeing hot spot hints all over my prototype, after restarting browser, re-syncing prototype, using the updated URL, etc.. 

1

comments

sort by


Elizabeth Brookshire
InVision ambassador Elizabeth Brookshire , ambassador

Hi David, welcome! Could you confirm you're only seeing the hotspots flash when you click into your prototype, or are they visible without clicking around? 

We sometimes see odd behavior like this when the browser's local files associated with InVision become outdated or corrupted. And so, let's start by logging into InVision via an incognito or private browsing window.

If the hotspot hinting is working correctly in an incognito session, you’ll need to clear that data (cache and cookies) from your browser. For help doing that, please see Clearing your browser's cache and cookies for more detail. If you still have trouble in an incognito browser or that doesn't do the trick, let me know!

 

 

0

David Kuspa
InVision ambassador David Kuspa , ambassador

Hi Elizabeth, thanks for the reply. Yes, I only see the hotspots flash when I click in an area of the prototype that doesn't have a hotspot. I've also confirmed that one of my colleagues cannot get this feature to work on his configuration either, same issue.

0

Elizabeth Brookshire
InVision ambassador Elizabeth Brookshire , ambassador

Hi David, thanks for confirming. Since your team is having so much trouble, I've opened a ticket with our Support team on your behalf so we can get this sorted. Stay tuned!

0

David Kuspa
InVision ambassador David Kuspa , ambassador

I've gotten it to work by clearing my browser cache. Just to be clear, the disabling of hot spot hinting only works on shared prototype links, correct? When I run the prototype from my logged in home page, I always get the hinting (which is what I think you want).

0

Elizabeth Brookshire
InVision ambassador Elizabeth Brookshire , ambassador Edited

Hi David, that's correct! Glad to hear clearing your cache fixed things. The setting that you're turning off is specific to the share link that you're creating at the time. Hinting is currently on by design in Preview and Build Mode, however, I'm opening a ticket on your behalf so we can pass this suggestion on to our Product team. Thanks!

0

David Kuspa
InVision ambassador David Kuspa , ambassador

Thanks everyone for the rapid response and solution, really appreciate the support!

1

Abdulrahman M Khamaj
InVision ambassador Abdulrahman M Khamaj , ambassador

Hi,

I followed the instructions for preventing hotspot hinting and worked correctly when i access my prototype on my computer, however it did NOT work on my iOS invision app. Could you tell me how to fix this issue?

0

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador

Hi Khamaj,

It appears as if you're already working with our Support team on your question. However, for others that may be encountering this issue, disabling the hotspot hinting only works on shared prototype links. 

In order to prevent hotspot hinting in the iOS App, you would need to first disable that setting then generate a share link. To do this from the Share modal, you would click "Link Settings", then "More Options", and finally toggle "Hotspots Enabled" to off and "Prevent Hotspot Hinting" to on as seen below:

Have a great day,

Shaina

 

0

join the conversation

to comment, sign up or sign in.