Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


InVision ambassador ambassador
Rachel Trudel Edited
Planned

Is there a way to remove all hotspots/linked artboards?

There are cases where I want to remove ALL hot spots/linked art boards that exist within a Sketch file, however, that does not appear to be an option. Can someone confirm/deny that the only way to remove ALL hot spots/linked artboards is to remove them individually (shown below)?

This post is associated with a known feature request: [[problemTicketSubject]]. Let our Product team know that you’re interested in this feature.

Sign in to add your vote

Thanks for taking the time to share your feedback about making our product better. We’ve let our Product team know that you’re interested in this feature so they can factor that into their product strategy.

comments

sort by

official comment

Shaina Torgerson
InVision ambassador Shaina Torgerson, InVision Employee , ambassador
Comment actions Permalink

UPDATE

We just recently implemented the ability to bulk delete hotspots in our latest version of Craft (1.0.75) on January 24th. Check it out and let us know what you think - we hope it removes friction from your workflow.

You can read more about this feature in our new Help Article here


Elizabeth Brookshire
InVision ambassador Elizabeth Brookshire , ambassador
Comment actions Permalink

Hi Rachel, welcome! Thanks for your question. There isn't currently a way to remove all hotspots, however, we're tracking interest in this as a future feature for Craft Prototype. And so, you'll need to remove each one individually for the time being.

I'm going to open up a ticket to pass along to our Product team and add your voice to this request, stay tuned!

0

Alan Hehir
InVision ambassador Alan Hehir , ambassador
Comment actions Permalink

+1 on this. 

16

Elizabeth Brookshire
InVision ambassador Elizabeth Brookshire , ambassador Edited
Comment actions Permalink

Hi Alan, welcome! Thanks for your interest in this feature - I'll be opening up a ticket so we can pass your interest along to our Product team, as well. Thanks!

0

Alex
InVision ambassador Alex , ambassador
Comment actions Permalink

Also +1 on this.

8

Elizabeth Brookshire
InVision ambassador Elizabeth Brookshire , ambassador Edited
Comment actions Permalink

Hi Alex, welcome to the InVision Community and thanks for your feedback! I'm opening up a ticket so we can add your interest in this feature. Keep an eye out for a separate message from us. Cheers!

0

Josh Thomas
InVision ambassador Josh Thomas , ambassador Edited
Comment actions Permalink

How does one reliably get to the remove menu as posted above?

You click on the little circle icon on the destination with your default pointer tool. (Do not go into link mode before the click)

0

Itamar Lima Medeiros
InVision ambassador Itamar Lima Medeiros , ambassador
Comment actions Permalink

Add my vote to this feature too!

1

Elizabeth Brookshire
InVision ambassador Elizabeth Brookshire , ambassador Edited
Comment actions Permalink

Hi Josh! I see you're clicking the circle on the destination screen when trying to remove a hotspot link - could you try clicking the circle on the originating screen instead and let me know if you're still having trouble? 

Itamar, welcome! I'm happy to pass your interest along to our Product team. Thank you both!

0

Mike Dunlap
InVision ambassador Mike Dunlap , ambassador
Comment actions Permalink

Voted!

2

Elizabeth Brookshire
InVision ambassador Elizabeth Brookshire , ambassador
Comment actions Permalink

Hi Mike, thanks for your interest! I'm opening a ticket so our Product team is informed, stay tuned!

 

If you'd also like to express interest in this feature, please contact Support.

3

Marcela
InVision ambassador Marcela , ambassador
Comment actions Permalink

Hi, i'm having a mayor issue, now I have hotspot links (the purple ones) all over my file, I tried to go to the symbols (which are a Design System file link via abstract) but one i'm there I don't see any active hotspots.

 

I already tried selecting them all and adding "remove all hotspots" but still they're reflected in the other file. 

 

This is overwritting what I have already, Help

1

Laura Cunha
InVision ambassador Laura Cunha, InVision Employee , ambassador
Comment actions Permalink

Hi Marcela,

Thank you for taking the time to flag this issue! I’m opening a ticket on your behalf, so that our Support team can troubleshoot. Please keep an eye out for an email from our team soon!

I apologize for any troubles that this is causing you.

Thanks for hanging in there!
Laura

0

Brent Grill
InVision ambassador Brent Grill , ambassador
Comment actions Permalink

Experiencing the same bug as Marcela, entire file unusable as a prototype. Hotspots will randomly show as the purple symbol hotspots, cannot get rid of them, as the symbol has no hotspot applied. After restarting and reopening, the purple hotspots randomly moved to other symbols than the initial instances. 

0

Laura Cunha
InVision ambassador Laura Cunha, InVision Employee , ambassador
Comment actions Permalink

Sorry to hear that you've also been affected, Brent Grill! I’m opening a ticket on your behalf, so that our Support team can help you with this. Please keep an eye out for an email from our team soon!

Cheers,
Laura

If anyone else is experiencing this issue, please email [email protected]

0

join the conversation

to comment, sign up or sign in.