Browser not supported

Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


Upcoming changes to InVision for Confluence and Jira

Follow

On November 26, 2018, earlier versions of our integrations InVision for Confluence and InVision for Jira will be deprecated.

If you’re using Confluence Cloud or Jira Cloud, no action is needed. The integrations will be updated automatically.

If you’re using Confluence Server or Jira Server, you will need to update to InVision for Confluence 1.1.0 and InVision for Jira 2.1.1. Any older versions will not be supported after November 26.


Was this article helpful?

Still have a question?

Contact Us