Sorry, the InVision Help Center does not support Internet Explorer. Please download Microsoft Edge or another modern browser.


Are there keyboard shortcuts for Studio?

Follow

InVision Studio has quite a few keyboard shortcuts to streamline your design work. See all the Studio shortcuts in the various tables below—right after the "Keyboard Key Symbols" table, which is a handy guide for anyone who hasn't memorized all the symbols.

Keyboard Key Symbols

Symbol Key
Command
Option or Alt
Shift
Control
Tab
Return
Enter
Escape
Page Up
Page Down
↖︎ Home
↘︎ End
↑ ↓ ← → Arrow Keys
Delete Left or Backspace
Delete Right or Forward Delete

 

Tools

Action Mac Windows Menu Item
Selector V V Tools > Selector
Rectangle R R Tools > Rectangle
Rounded Rectangle U U Tools > Rounded Rectangle
Ellipse O O Tools > Ellipse
Path (pen tool) P P Tools > Path
Artboard A A Tools > Text
Image I I Tools > Image
Text T T Tools > Artboard

 

Selection

Action Mac Windows Menu Item
Dive Into Group N/A 
Delete Selection Delete or Backspace Delete Edit > Delete
Climb Out of Group N/A 
Select All ⌘ A ⌃ A Edit > Select All
Select All Artboards ⇧ ⌘ A ⇧ ⌃ A Edit > Select All Artboards
Select Sibling N/A 
Select Layer Within Scope Click Click N/A  
Direct Select Child ⌘ Click ⌃ Click N/A  
Cut ⌘ X ⌃ X Edit > Cut
Copy ⌘ C ⌃ C Edit > Copy > Copy
Copy Style ⌥ ⌘ C ⌃ ⌥ C Edit > Copy > Copy Style
Paste ⌘ V ⌃ V Edit > Paste > Paste
Paste Style ⌥ ⌘ V ⌃ ⌥ V Edit > Paste > Paste Style
Paste In Place ⇧ ⌘ V ⇧ ⌃ V Edit > Paste In Place
Paste And Replace ⇧ ⌥ ⌘ V ⇧ ⌃ ⌥ V Edit > Paste And Replace
Paste Image as Fill ⌃ ⌥ V ⇧ ⌥ V Edit > Paste > Paste Image As Fill
Duplicate ⌘ D ⌃ D Edit > Duplicate
Add or Remove Siblings and Parents To or From Selection ⇧ Click ⇧ Click N/A  
Add or Remove Bottom Most Layers To or From Selection ⇧ ⌘ Click ⇧ ⌃ Click N/A  
Duplicate to New Position ⌥ Drag ⌥ Drag N/A  
Select Layer Above ⌃ ↑ [ N/A  
Select Layer Below ⌃ ↓ ] N/A  
Select Up ⌃ ⇧ ↑ ⇧ [ N/A  
Select Down ⌃ ⇧ ↓ ⇧ ] N/A  

 

Layers

Action Mac Windows Menu Item
Set opacity to 10% 1 1 N/A 
Set opacity to 20% 2 2 N/A  
Set opacity to 30% 3 3 N/A  
Set opacity to 40% 4 4 N/A  
Set opacity to 50% 5 5 N/A  
Set opacity to 60% 6 6 N/A  
Set opacity to 70% 7 7 N/A  
Set opacity to 80% 8 8 N/A  
Set opacity to 90% 9 9 N/A 
Set opacity to 100% 0 0 N/A  
Decrease Width by 1 ⌘ ← ⌃ ← N/A  
Increase Width by 1 ⌘ → ⌃ → N/A  
Decrease Height by 1 ⌘ ↑ ⌃ ↑ N/A  
Increase Height by 1 ⌘ ↓ ⌃ ↓ N/A  
Decrease Width by 10 ⇧ ⌘ ← ⇧ ⌃ ← N/A  
Increase Width by 10 ⇧ ⌘ → ⇧ ⌃ → N/A  
Decrease Height by 10 ⇧ ⌘ ↑ ⇧ ⌃ ↑ N/A  
Increase Height by 10 ⇧ ⌘ ↓ ⇧ ⌃ ↓ N/A  
Flip Horizontally ⇧ H ⇧ H Layer > Flip Horizontal
Flip Vertically ⇧ V ⇧ V Layer > Flip Vertical
Group Layers into Container ⌥ ⌘ G ⌃ ⌥ G N/A
Group Layers ⌘ G ⌃ G Arrange > Group Layers
Ungroup Layers ⇧ ⌘ G ⇧ ⌃ G Arrange > Ungroup Layers
Rename Layer ⌘ R ⌃ R N/A
Show or Hide Layer ⇧ ⌘ H ⇧ ⌃ H Arrange > Toggle Layer Visibility
Reveal in Layer List ⇧ ⌘ J ⇧ ⌃ J N/A
Lock or Unlock Layer ⇧ ⌘ L ⇧ ⌃ L Arrange > Toggle Layer Lock
Rotate ⇧ ⌘ R ⇧ ⌃ R Layer > Rotate
Collapse All Artboards and Groups ⌃ ⌘ C ⌃ ⌥ C N/A
Collapse Artboard Layers ⌃ ⇧ ← ⌃ ⌥ ⇧ ← N/A
Expand Artboard Layers ⌃ ⇧ → ⌃ ⌥ ⇧ → N/A
Use as Mask ⌃ ⌘ M ⌃ ⌥ M N/A

 

Components

Action Mac Windows Menu Item
Create Component ⌘ K ⌃ K Layer > Create Component
Edit Component or Enter into Path Edit ⌘ ⮐ ⌃ ⌅ Layer > Edit Master
Detach Component ⌘ ⌃ D ⌃ ⌥ D N/A 
Exit Component Editing Mode ⌘ ⎋ ⌃ ⎋ Layer > Return To Instance

 

Prototyping

Action Mac Windows Menu Item
Create Interaction C C Interaction > Create Interaction
Show Connections X X View > Canvas > Show Connections
Play Animation
(while in Timeline)
Spacebar Spacebar N/A  
Open Preview Window ⌘ P ⌃ P File > Preview
Show Viewport ⌃ ⌥ X N/A    View > Canvas > Show Viewport 

 

Layout, Rulers, Smart Guides, and Hover Guides

Action Mac Windows Menu Item
Measure Distance To Hovered Item ⌥ Hover ⌥ Hover N/A 
Measure Distance To Bottom-Most Hovered Item ⌥ ⌘ Hover ⌃ ⌥ Hover N/A  
Show or Hide Columns ⌃ L ⌥ L View > Layout > Toggle Columns
Show or Hide Rows ⌃ R ⌥ R View > Layout > Toggle Rows
Show or Hide Grid ⌃ G ⌃ G View > Layout > Toggle Grid
Show or Hide Rulers ⌃ G ⌥ G View > Canvas > Show Rulers
Show Pixels on Zoom ⌃ P ⌃ ⌥ Y View > Canvas > Show Pixels on Zoom
Show Pixel Grid on Zoom ⌃ X ⌃ ' View > Canvas > Show Pixel Grid on Zoom


Alignment

Action Mac Windows Menu Item
Align to Horizontal Center ⌃ ⌘ H ⌥ H Arrange > Align > Horizontally
Align to Vertical Middle ⌃ ⌘ V ⌥ V Arrange > Align > Vertically
Align to Left ⌃ ⌘ ← ⌥ A Arrange > Align > Left
Align to Right ⌃ ⌘ → ⌥ D Arrange > Align > Right
Align to Top ⌃ ⌘ ↑ ⌥ W Arrange > Align > Top
Align to Bottom ⌃ ⌘ ↓ ⌥ S Arrange > Align > Bottom

 

Pinning

Action Mac Windows Menu Item
Pin to Horizontal Center ⌃ ⌥ H ⇧ ⌥ H N/A
Pin to Vertical Middle ⌃ ⌥ M ⇧ ⌥ M N/A
Pin to Left ⌃ ⌥ ← ⇧ ⌥ A N/A
Pin to Right ⌃ ⌥ → ⇧ ⌥ D N/A
Pin to Top ⌃ ⌥ ↑ ⇧ ⌥ W N/A
Pin to Bottom ⌃ ⌥ ↓ ⇧ ⌥ S N/A

 

Arrangement

Action Mac Windows Menu Item
Move Forward ⌥ ⌘ ↑ ⌥ ⌃ ↑ Arrange > Forward
Move Backward ⌥ ⌘ ↓ ⌥ ⌃ ↓ Arrange > Backward
Move to Front ⌃ ⌥ ⌘ ↑ ⌃ ⌥ ⇧ ↑ Arrange > Move to Front
Move to Back ⌃ ⌥ ⌘ ↓ ⌃ ⌥ ⇧ ↓ Arrange > Move to Back

 

Distribution

Action Mac Windows Menu Item
Distribute Horizontally ⇧ ⌃ ⌘ H ⌃ ⌥ ⇧ H Arrange > Distribute > Horizontally
Distribute Vertically ⇧ ⌃ ⌘ V ⌃ ⌥ ⇧ V Arrange > Distribute > Vertically

 

Text

Action Mac Windows Menu Item
Bold ⌘ B ⌃ B Text > Bold
Italic ⌘ I ⌃ I Text > Italic
Change Font ⌘ T ⌃ T Text > Change Font
Underline ⌘ U ⌃ U Text > Underline
Uppercase ⌃ ⌘ U ⌃ ⌥ U Text > Uppercase
Lowercase ⌃ ⌘ L ⌃ ⌥ L Text > Lowercase
Align Text Left ⇧ ⌘ [ ⌃ ⌥ [ Text > Align Left
Align Text Right ⇧ ⌘ ] ⌃ ⌥ ] Text > Align Right
Align Text Center ⇧ ⌘ | ⌃ ⌥ | Text > Align Center
Increase Font Size ⌥ ⌘ + ⌃ ⌥ ⇧+ Text > Increase Font Size
Decrease Font Size ⌥ ⌘ - ⌃ ⌥ - Text > Decrease Font Size
Increase Character Spacing ⌃ ⌥ L ⌥+⇧+⌃+L Text > Increase Character Spacing
Decrease Character Spacing ⌃ ⌥ T ⌥+⇧+⌃+T Text > Decrease Character Spacing

 

Pen Tool, Path Editing, and Combined Shapes

Action Mac Windows Menu Item
Union Selection ⌥ ⌘ U ⌥ ⌃ U N/A 
Subtract Selection ⌥ ⌘ S ⌥ ⌃ S N/A 
Intersect Selection ⌥ ⌘ I ⌥ ⌃ I N/A 
Exclude Selection ⌥ ⌘ X ⌥ ⌃ X N/A 
Enter Path Editing Mode N/A 
Toggle Selected Point N/A  
Delete Point Delete or Backspace Delete or Backspace N/A  
Exit Path Editing N/A  

 

Editor Window

Action Mac Windows Menu Item
Hide Window ⌘ H   InVision Studio > Hide InVision Studio
Minimize Window ⌘ M Win ↓ N/A 
Maximize Window   Win ↑ N/A  
Filter Layers ⌘ F   Edit > Filter Layers
New Document ⌘ N ⌃ N File > New
Open ⌘ O ⌃ O File > Open
Quit ⌘ Q   File > Quit
Save As ⇧ ⌘ S ⇧ ⌃ S File > Save As...
Save ⌘ S ⌃ S File > Save
Close Window ⌘ W ⌥ F4 File > Close
Previous Page ⌘ {   View > Previous Page
Next Page ⌘ }   View > Next Page
Change App Window Focus ⌘ ~ ⌃ ⇥ N/A 
Hide Interface ⌘ . ⌃ . View > Hide Interface
New Page ⇧ ⌘ N  ⇧ ⌃ N N/A  
Import ⇧ ⌘ O ⇧ ⌃ O N/A  
Hide Others ⌥ ⌘ H   N/A  
Show Layer List ⌥ ⌘ 1 ⇧ ⌃ 1 View > Show Layer List
Show Inspector ⌥ ⌘ 2 ⇧ ⌃ 2 View > Show Inspector
Hide Layers and Inspector ⌥ ⌘ 3 ⇧ ⌃ 3 View > Hide Layers and Inspector
Search Library ⌘ L ⌃ L View > Search Library
Enter Fullscreen ⌃ ⌘ F F11 View > Enter Full Screen

 

Canvas

Action Mac Windows Menu Item
Zoom In ⌘ + ⌃ = View > Zoom In
Zoom Out ⌘ - ⌃ - View > Zoom Out
Center Canvas ⌘ 1 ⌃ 1 View > Zoom To > Fit Canvas
Zoom Selection ⌘ 2 ⌃ 2 View > Zoom To > Selection
Center Selection ⌘ 3 ⌃ 3 View > Center Selection
Zoom to 100% ⌘ 0 ⌃ 0 View > Zoom To > Full Size
Scroll to Zoom Z Scroll or ⌘ Scroll Z Scroll or ⌃ Scroll N/A 
Pan Canvas Spacebar Click and Drag Spacebar Click and Drag N/A  

 

Go-To Shortcuts

Action Mac Windows Menu Item
Undo ⌘ Z ⌃ Z Edit > Undo
Redo
⇧ ⌘ Z ⌃ Y
Edit > Redo
  ⇧ ⌃ Z
Show Color Picker ⌃ C ⇧ ⌥ I N/A
Show Context Menu

⌃ Click or
Right-Click

Right-Click N/A 
Export ⇧ ⌘ E ⇧ ⌃ E File > Export Selection
Send to Freehand ⇧ ⌘ F ⇧ ⌃ F File > Send to Freehand
Insert Layer or Add Component Q Q N/A

Was this article helpful?

Still have a question?

Contact Us